Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Yello - live in Berlin

Yello - live in Berlin 13 Jan 2018 16:21 #1

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Ich kenne zwar einige Song von Ihnen, mag die Art Musik auch sehr, würde mich aber nicht als expliziter Yello-Fan bezeichnen. Daher habe ich die Scheibe hauptsächlich wegen der lobenden Worte an diversen Stellen im Netz gekauft.
Was soll ich sagen, es gibt Licht und Schatten.

Bild: 7/10
Schärfe und Farben sind auf ghtem Niveau, leider sind die Kontraste so steil, dass die Kameras teilweise nich mehr mitkommen und es dann in sehr hellen Bereichen anfängt zu überstrahlen und Details gehen verloren. Für eine LiveBD aber noch zu verschmerzen, kommt ja doch eher auf den Ton an.

Ton:
Da scheiden sich nun die Geister. Ich habe erstmal mit diesem exotischen 4.1 Format begonnen.
Schöne Auflösung und Atmosphäre. Leider untenrum sehr schwachbrüstig.
5/10
Dann das Umstellen auf die LPCM Stereospur.
Unterschied wie Tag und Nacht! Bass wie es sich zu solcher Musik gehört, selbst, wenn man nur die Fronts am Laufen hat und die Subs schweigen. (Müsste echt mal dimHand an die Membran legen, weil ich es kaum glauen könnte ;) )
9/10
Natürlich aber auch Geschmacksache, man muss solche Musik mögen. Mir hat’s gefallen, höre ich bestimmt nochmal, aber sicher nur in Stereo!

Was bezüglich des Konzerts auffiel:
Zumindest teilweise war der Saal bestuhlt, sehr seltsam bi solcher Musik. Entsprechend kam auch kaum erkennbar Stimmung auf bim Publikum.
Dazu kommt, dass die beiden, vor allem Dieter Meier, nicht unbedingt Bühnensäue sind, und doch eher zwanghaft und fast schon verkrampft bei mir rüber kamen. Wie auch immer, die Musik war cool!

Hat jemand ähnliche Erfahrungen gemacht mit der Scheibe? Diese seltsame 4.1 kommt am bei mir Receiver als 5.1 an, vielleicht liegt’s daran, dass der das falsch erkennt? War fast, als ob die Subs schlicht abgeschaltet wären. (Wären sie aber nat. nicht, habe ich auch geprüft ;) )
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Latenight

Yello - live in Berlin 14 Jan 2018 13:44 #2

Moin Birdie,

da musst Du definitiv Deine Einstellungen prüfen. Die 4.1-Spur ist der Hammer! Mein Setup kennst Du ja. Lediglich die Sub‘s sind etwas „gewachsen“.

Tschüss gut

Rammstein
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 14 Jan 2018 17:17 #3

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Was für einen Receiver hast du noch einmal? Und wie erkennt der Receiver das Signal zeigt der auch 5.1 bei dir an oder zeigt er wirklich 4.1 an?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 14 Jan 2018 19:41 #4

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Habe nochmal probiert und anscheinendceinen Fehler in der Firmware gefunden, der nur bei einem so exptdchen Format Auftritt.

Der Receiver hat eine Funktion „LFE ATT“, mit der man die Bässe ggfls reduzieren kann.
Hanebüchene bisher, aus naheliegender Gründen, natürlich deaktiviert gelassen.
Das hat hier seltsamer Weise den Effekt, dass kein Bass bzw ein extrem gedämpfter kommt.
Schaltet man die Funktion jetzt EIN, stellt aber die Dämpfung auf ‚0dB‘, also eigentlich das gleiche wie OFF, kommen auf einmal die Bässe!!!!!



Stelllt man übrigens aus ‚-20dB‘, hört es sich genau so an wie bei OFF ... bei dieser Tonspur.

Jigsaw hatte übrigens auch den keine Bässe Effekt bei seiner Lyngdorf, das hab ich damals auch gehört, war echt enttäuschend... die jetzige Trinov hat dagegen wohl kein Problem.


Neue Surroundeertung 10/10!!!!

Hab erstmal nur einige Stücke angehört und schau gerade das Ganze nochmal!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 14 Jan 2018 21:49 #5

Moin Birie,

es ist der Denon AVR-X 7200 WA. Im Menü werden 5.1 angezeigt, der Center ist jedoch stumm wie ein Fisch. Technisch werden wohl 4.1 einfach mit einem abgeschaltetem Center abgebildet. Ich kann Dir aber versichern, dass die Sub‘s hier Vollgas geben. Aber wie ich lese, hast Du das Problem wohl schon eingekreist.

Tschüss gut

Rammstein

P.S. Es ist zwischenzeitlich noch die Audyssey Pro-Messung hinzugekommen. Hat sich bei mir zumindest wirklich gelohnt.
Letzte Änderung: 14 Jan 2018 21:51 von Rammstein.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 15 Jan 2018 08:10 #6

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Ja, das passt jetzt!
Und nachdem ich jetzt nochmal komplett geschaut/gehört habe, bleibe ich klar beim10/10 für die 4.1 Spur.
Sie ist mMn der schon sehr, sehr guten Stereospur noch das entscheidende etwas überlegen.
Knackig, präzise, räumlich und mit mächtig Druck unten rum, ohne aber den restlichen Ton mit dem Bass zu ersticken.

Übrigens zeigt mein Pio auch immer 5.1an, und der Center bleibt stumm, soweit funktioniert es also. Der Oppo zeigt ebenfalls 5.1 an, was meine Vermutung zu bestätigigen scheint, dass in der Spezifikation kein 4.1 vorgesehen ist, und hier schlicht mit einer komplett leeren centerspur gearbeitet wird, oder sie fehlt in dem Bitstream, was das Fehlverhalten des Receivers erklären könnte, da er ein unerwartetes Format zugespielt bekommt. Von daher kann man vermutlich schon froh sein, dass überhaupt noch Ton raus kommt. :)
Letzte Änderung: 15 Jan 2018 08:14 von Birdie.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 15 Jan 2018 18:37 #7

  • Latenight
  • Latenights Avatar
  • Offline
  • Administrator
  • Beiträge: 9219
  • Dank erhalten: 689
Mit einer 10/10 Wertung im Ton hast Du mich nun doch neugierig auf die Scheibe gemacht. Eine Blu-Ray von YELLO würde mir schon gefallen.
Mir gefällt YELLO recht gut und ich habe einige CD´s von denen Zuhause. Bei mir übernimmt ja der OPPO die Decodierung und er gibt das Signal dann digital per LPCM aus. Mich würde interessieren ob der OPPO das mit dem Bass richtig macht. :cheer:

@Birdie
Du hast doch auch einen OPPO? Könntest Du das für mich ausprobieren oder nimmt der PIONEER das Signal PCM mit dem HDMI nicht entgegen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 15 Jan 2018 20:14 #8

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Zumindest der Oppo 203 gibt auch bei LPCM Ausgabe das gleiche aus, als bei BitStream. Der Pio macht daraus irgendwas komisches. Das einzige hilfreiche war bei mir das oben beschriebene.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Latenight

Yello - live in Berlin 15 Jan 2018 22:47 #9

  • Latenight
  • Latenights Avatar
  • Offline
  • Administrator
  • Beiträge: 9219
  • Dank erhalten: 689
OK, danke fürs nachschauen. Mein OPPO 203 sollte noch in dieser Woche eintreffen. :sbier:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 15 Jan 2018 23:07 #10

  • Birdie
  • Birdies Avatar
  • Offline
  • User
  • Beiträge: 647
  • Dank erhalten: 82
Gerne, allerdings muss ich gestehen, dass ich das schon ausprobiert hatte… Ich hatte die gleiche Hoffnung B)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Yello - live in Berlin 17 Jan 2018 19:08 #11

  • Latenight
  • Latenights Avatar
  • Offline
  • Administrator
  • Beiträge: 9219
  • Dank erhalten: 689
Die nachfolgenden Beiträge bezüglich meinem neuen Player OPPO 203HD habe ich hier hin verschoben >>> Mehrkanal - Digital - Vanity
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: Latenight, Captain Kirk, saphira
Ladezeit der Seite: 0.166 Sekunden